Home > Bsod When > BSOD When Trying To Open Projects On Protools 8 LE

BSOD When Trying To Open Projects On Protools 8 LE

Default I/O Setup: Open a Pro Tools session.Click on the Setup menu.Click on I/O.By default, you'll be on the Output tab. So … I restored my pc to the time before I installed PT and everything worked again! Now I get no sound, no lights yet system preferences DOES see the Mbox as external hardware. http://www.myspace.com/cswstudio www.capricornsoundworks.com The better I drink...the more I mix..... navigate here

erik says: October 6, 2010 at 12:47 pm I just bought a new M-audio Profire 610, i installed Pro Tools M-Powered 8 and i get the “unable to locate digidesign hardware”. Reply How To: Pro Tools says: March 25, 2010 at 12:58 pm Hi, Pro Tools M-powered will only work with m-audio hardware. Reply Devin Wallace says: February 25, 2011 at 1:03 pm Im having the same problem, but under "Sound Video & Game Controllers" i see usb audio device and it says its The above assumes only an 003 and a Computer (my example) - if you have more components (e.g., and external hard drive, etc.), go to the Documentation of PT Reference Guide, http://www.sevenforums.com/bsod-help-support/206619-bsod-when-trying-open-projects-protools-8-le.html

It also has the best connectivity for the money - a similar spec new Windows laptop being more than 50% more expensive. The time now is 07:47.

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Help You Knowledge Base Search Community This was in terms of the amount of tracks and plug-ins it could manage, how many tracks it could simultaneously record and even the latency. Van Scurvy View Public Profile Find More Posts by Van Scurvy BSOD when trying to open projects on Protools 8 LE « Previous Thread | Next Thread » Similar help and

When I installed Pro Tools 7.4 only PT worked with the sound card. I have one concern and it may be irrelavent but it was initialy working until I ran a vegas Mode test on it. This can help resolve pops and clicks during playback and record, as well as optimize the system further for use with Pro Tools. Reply Kaare says: February 2, 2010 at 11:31 pm Hi I have this "unable to detect digidesign hardware" error.

The Pro Tools software installed perfectly, but when I go to start up Pro Tools LE 7, I get this message "Unable to locate Digidesign hardware. I don’t want to stop everything else working. Open the Start menu. I recently came across the BSOD on Windows 7 32 bit on my students computer.

thanks again! If using a third-party DAW, right-click on that application's icon instead. Reply How To: Pro Tools says: December 28, 2010 at 4:37 pm Unfortunately, I have zero experience with the new mbox's - I'd shoot the Avid team an email or call LE 8 won't though.

Super frustrated. http://avid.force.com/pkb/articles/en_US/Troubleshooting/en349411 Also - with m-audio drivers, the interface has to be unplugged when installing the drivers. Thanks My System Specs OS Windows 7 Professional 64bit CPU AMD Sempron 3600+ 92 (2Gig) Memory 3 GB Ram Van Scurvy View Public Profile Find More Posts by Van Scurvy . Checking For Drivers in the "Device Manager" Click the "Start" button, then right-click on "My Computer" and choose "Properties" Click the "Hardware" Tab at the top of the window, then click

I also plan to update to 8.0.3 if it is working. check over here When I got my new computer with Win 7 and plugged in the mbox2 absolutely everything worked with the soundcard (Which was not the case with XP) I couldn't believe it! If you want to JUST edit, then the cheapest way is to get an m-box 2 micro - it has a headphone jack & allows you to launch PT LE. You need to uninstall PT LE & install PT M-Piwered.

The inclusion of the Avid Video Engine sorted that out, and for many Windows users, the whole PT11HD Video performance wasn’t an issue at all.I’ve been using Pro Tools on Windows I'd recommend getting up to 7.4 or 8.0 though. What do I do from here? -Nate Reply How To: Pro Tools says: March 25, 2010 at 12:56 pm In Device Manager, look under "Sound Video & Game Controllers" - if his comment is here Reply smokebeatz says: April 13, 2010 at 3:39 pm i just bought new imac w/snow leopard and my digidesisn 002 is wrking great with protools8 ,logic, reasons but for some reason

Reply How To: Pro Tools says: April 15, 2010 at 10:14 am This is sometimes the case, but a lot of the time you can just plug your Mbox 2 Pro For the Mbox 2, you should see "Digidesign Mbox 2 Audio Driver" & "Digidesign Mbox 2 Midi Driver" - If either of them have a yellow "!" or "?" next to So, I uninstalled the plugin and opened a session.

Reply Theodore Athen says: November 20, 2010 at 1:54 pm I am owner: 003 rack+ ,win7 intel i2 7500 but i can not instal the protools le 8 pls help me

Please Help Reply baltic says: December 5, 2011 at 7:15 pm Yo, I had a M-Box mini (The interfaced crapped out, it makes a horrible sound) with the original 7.4 software Reply Yousef says: March 25, 2010 at 2:21 pm okk…thanx…wat about the other pro tools…the LE version??is it need also the m-audio hardware?? help me with this problem if you can step by step Reply mr jack b says: August 3, 2010 at 12:45 pm please answer me!! The Mbox 1 was EOSS at 8.0.1 and Windows 7 requires at least 8.0.4.

should I download an older version of protools? I've downloaded pro tools 8 and the 8.0.3 upgrade. Choose Properties.Click on the Compatibility tab.Check the box that says "Run this program as an administrator."Click Apply and then OK.   back to top   Hard Disk Optimizations This optimization weblink Then you point out that the fast track pro is m powered and I am trying to open PT lE using that interface, and WHAM!!!!

It works every time. If it's the console version - there is a vegas mode for that one 🙂 Either way - if it's doing that without you wanting it to, it needs a repair! I tried everything that the manual suggest, like making sure everthing is properly connected, but it still wont respond. Reply How To: Pro Tools says: April 16, 2010 at 7:56 am Hmmm… It's usually the audio driver that is the buggy one.

Since upgrading my hardware due to a steadily worsening motherboard issue (it had reached pensionable age), I have not seen the BSOD once.In Pro Tools 12, Avid have opened up your For instance, if you use a mac, plug it into a PC. Like this:Like Loading... Password Register FAQ Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...

Bo. Reply Genaine says: March 7, 2010 at 1:15 pm We recently bought a new imac with snow leopard 10.6.2 and also purchased a 003 rack + with pro tools LE 8 Sure enough, I had a faulty stick of RAM.