Home > How To > How To Delay Mount Of External Hard Drive At Startup

How To Delay Mount Of External Hard Drive At Startup

Or some neighbor kid with a PC and plug it in to see if it is normal. External HD- Black X dock esata 2TB Seagate, Rosewill USB 3.0 dock 2TB Seagate, Black X esata Seagate 2TB drive. For the most part, this has been a great setup, however - in the event of a cold-start, I need my OS X Server to delay starting services (mainly mail server) Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Hardware How to delay boot for hard drive this content

All Rights Reserved Tom's Hardware Guide ™ Ad choices Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get Not sure where that is nikorrOct 5, 2011, 4:48 PM -in disk manager- flaxseedoil1000Oct 5, 2011, 4:52 PM Here's another thing that boggles my mind.BIOS Legacy USB 3.0 support:Enabled: Delay happens My first question is what is in the BIOS setup, because it may be looking for a boot from the Samsung. So I would think it about normal. http://www.sevenforums.com/hardware-devices/295776-how-delay-mount-external-hard-drive-startup.html

solved Motioninjoy causing slow boot Can't find your answer ? All Rights Reserved Tom's Hardware Guide ™ Ad choices UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Browse other questions tagged 11.04 boot mount or ask your own question. A message comes up during boot asking me to either wait, or press S to skip if the drive isn't plugged in when I start up my laptop.

I don't think that is the problem. Normally the animation doesn't even finish, but with the HDD hooked up it stalls for a while. The problem is it acts like it's searching the entire 2TB's for something, that's the delay. BTW.

I have this: /dev/sdb1 /media/My\040Book ntfs I assume I can just remove that line, but considering it's a read only file, it'd have to be done through the terminal, right? –Chris after unchecking this it boots and shuts down fast as it was before. My machine has 2 harddrive slots, one which has the manufacturer provided drive and the other slot which is currently empty. https://ubuntuforums.org/showthread.php?t=768227 this results in the mail service storing my mail in an invalid location, and the remainder of my services (time machine server) not being available.Is there a way to delay the

bosakiSep 23, 2011, 10:51 AM Best answer selected by bosaki. Tango Icons Tango Desktop Project. Altering trained images to train neural network I received a malicious email, how do I make sure I'm safe? I have 2 internal HDDs which will also stop spinning when not used.

Crucial SSD is plugged into SATA port 0.Samsung 2TB HDD is in SATA port 1.Boot device priority: Optical drives, Removable Drives, Hard Disk Drives, NetworkHard Drive Order: SATA port 0 (SSD), https://discussions.apple.com/thread/5780766?tstart=0 It is going to take a few seconds for all that space to be analyzed. goingcrazyfast, hi and welcome. I have a Drobo 5D connected to my Mac running OS X Server.

bug #110555) but there doesn't seem, at least from a cursory glance, to be anything very general or conclusive to explain the problem so far. news During power-on boot the following is reported: [10.872768] sd 0:0:0:0 [sda] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB) / failed This is despite the following line having been inserted to /etc/fstab: When I boot, the #2 HD is not recognized and does not power on (light out). Nice.I think at this point I am going to wipe the SSD, reinstall Win 7, then see what happens.

How exactly does "/bin/[" work? after poking around on the internet i found nothing. I've looked up a couple other solutions to this, but all of them only seem to completely disable automounting, which would require me to manually mount the device when it's plugged have a peek at these guys Python format string !s vs :s Bequeathed condo left to three children.

Sure, there are ways to delay the boot process, but if this is any solution at all, it's not a good one, and I don't recommend trying that. My 2 cats successfully retired 1 keyboard, HDMI, bunch of chargers and pulled the plug on a USB stick - it is still MIA. I split the devices across 2 hubs, 2 ports, and everything works fine.

Reports: · Posted 4 years ago Top raphoenix Posts: 14920 This post has been reported.

It's the amount of time that it takes for the spinning to even ->*begin*<- that's the problem. How to use a SSD for a boot drive and a HDD as storage? Thank you. (Still curious, though, if anyone knows how to delay a hard drive mount -- in case it's really needed someday.) My System Specs OS 7 Home Premium 32bit frankinbahia Internet Speed 24/1 Antivirus ESET/MBAM Pro Browser ie11 / Chrome/ Firefox Other Info 2nd Rig i7-3770K Asus Maximus V Extreme, 16 GB G Skill DDR3-2400, Corsair 1250i, Samsung 128GB 850PRO, 2XSamsung

Reports: · Posted 4 years ago Top raphoenix Posts: 14920 This post has been reported. But in any case, it ought not to matter. Bootup still reports "/dev/sda1 not available / failed." But I defintely notice the slower startup. check my blog Your Windows Power Plan is allowing the the system to turn off the Spinners.

solved Windows 10 Won't Boot After Adding Storage HDD solved Can't find programs after installing SSD as boot and old HDD as storage solved Windows partition (SSD) will not boot without I've been searching for an answer for this for a while. flaxseedoil1000Oct 5, 2011, 4:35 PM Pyree said: Is there an active attribute on your usb 3.0 drive in disk manager? The best way to play King's Gambit Accepted Detect MS Windows more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact us

But, how can you delay what`s not mounting ? I run two of those 2 TB Samsung beasts alsong with two 1.5 TB Seagates, & a 640 GB WD Caviar Black behind a Crucial 300 C SSD and I have Ran so hot it probably cooked something. What would ultimately be better for both yourself and other users is to figure out why your drives don't always get mounted.

The HD then works normally. I mean, why have them running if you`re not not using em ? Not a critter issue. But a hub, even powered, is still connected to 1 USB port on your computer.

Copyright © 2006-2017 How-To Geek, LLC All Rights Reserved

flaxseedoil1000Oct 6, 2011, 5:01 PM Scratch that, as someone alluded to earlier, I think the drive is going to sleep.I haven't messed with it for hours. Reports: · Posted 4 years ago Top Lighthouse Posts: 13598 This post has been reported. Reports: · Posted 4 years ago Top raphoenix Posts: 14920 This post has been reported.

Related Resources solved I can't figure out how to boot from my USB solved Can't boot from a USB external drive, on a 2006 PC W2K Installatiion or Boot from External A few seconds "sleep" added to the boot process almost anywhere before that failure would synchronize the two. Once it's running, it's fine, it's just getting it to begin running again that's causing the problems. Adv Reply Quick Navigation Hardware Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu

There is little you can do. You can hear it doing stuff as soon as it does. Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums.